Home > Digi 002 > Digi 002 Driver Mac 10.5

Digi 002 Driver Mac 10.5

Select type of offense: Offensive: Sexually explicit or offensive language Spam: Advertisements or commercial links Disruptive posting: Flaming or offending other users Illegal activities: Promote cracked software, or other illegal content Someone can explain me how can I do it? Find all posts by iwanvanwijk #4 12-14-2010, 10:31 AM iwanvanwijk Member Join Date: Dec 2010 Location: Vancouver BC Posts: 5 Re: Digi 002R & Snow Leopard compatibility issue? Has anyone found out why this happens with a digi 002 rack? check over here

Thread Tools Search this Thread Display Modes #1 09-26-2010, 06:35 PM ruralrecords Member Join Date: Sep 2010 Location: Vancouver, Canada Posts: 1 Digi 002R & Snow Leopard compatibility Find all posts by iwanvanwijk #5 12-14-2010, 10:40 AM soundboy35 Member Join Date: Mar 2001 Location: Depends Posts: 1,287 Re: Digi 002R & Snow Leopard compatibility issue? I currently have a 002 surface system and I only use it as an interface until I switch to an Apogee product and a Mackie Universal Pro mixing board. General Publisher DigiDesign Publisher web site http://www.digidesign.com/ Release Date July 24, 2008 Date Added July 24, 2008 Version 7.4.2 Category Category Drivers Subcategory Audio Drivers Operating Systems Operating Systems Mac OS why not find out more

While we're on the "topic"... › » Login or register to post comments You might try the OSX Submitted by tom on Fri, 04/27/2012 - 12:20. I've just upgraded my computer to the latest MacBook Pro and transferred all of my old info, applications etc from my old MacBook to it via Time Machine. Worked great with 8.0.x and works fine with PT9 as well. Back to my MacPro and try to open protools again, ta-ta it's working!

  • The difference is, I don't have any error messages.
  • I have played back stereo with that but not tried to transmit that way yet. » Login or register to post comments What's your software set up?
  • The time now is 06:50 PM.

My pro tools version is 8.03 and ninjam Version 0.02a. The Digi 002 and 003 devices are are Firewire audio interfaces that are available as Consoles or Rack Mount units. Mac OSX 10.6.4 ProTools Le 8.0.1 Digi CoreAudio Manager 8.0.3 Can anybody shed a little light for me here at all? there is no way to config the output channels.

Also iTunes, Quicktime or other audio apps don't open the CoreAudio Manager Another weird problem will appear when the 002r is connected and OSX startup fine, all the external HardDrives (firewire) I am not running pro tools recording softare when I get on ninjam just the digi core audio. » Login or register to post comments Not everything can be fixed Submitted Note that your submission may not appear immediately on our site. I don't know if the 002r (firewire port on the 002r) or the CoreAudio Manager (in OSX 10.6.5) is the problem.

Thread Tools Search this Thread Display Modes #1 10-03-2009, 02:44 AM edga Member Join Date: Oct 2009 Posts: 4 Driver for Mbox 2 on mbp 10.6.1 or 10.5.8 Hi Guys. Second - you need Pro Tools 8.0.3 or higher for compatibility with Snow Leopard. If you haven't already, you need to install the Core Audio drivers from the Digidesign site.

In the ninjam channel select I get 1 - 8 but only 1 works and I only get audio out of channel 1. news All rights reserved. Also 2 days ago it was working fine on an iMac (early 2009) with OSX 10.5.8. At first my computer wouldn't recognize that the 002 was there in any of my application preferences (GarageBand, ProTools LE, iTunes or in my System Sound Preferences) although the computer did

How are your hardware ins/outs configured now? » Login or register to post comments About Ninbot About Ninbot Privacy Statement FAQ Contact Us User Content Music Forums Groups Photos Videos Ninbot check my blog You can not post a blank message. I can't configurate it. Slim Shady View Public Profile Send a private message to Slim Shady Visit Slim Shady's homepage!

Close Submit Your Reply Summary:0 of 1,000 characters Submit cancel The posting of advertisements, profanity, or personal attacks is prohibited.Click here to review our site terms of use. The time now is 06:50 PM. Find all posts by DigiTechSupt #3 12-11-2010, 06:34 PM iwanvanwijk Member Join Date: Dec 2010 Location: Vancouver BC Posts: 5 Re: Digi 002R & Snow Leopard compatibility issue? http://forumfamiljar.com/digi-002/digi-002-driver-mac-10-6.php United States Copyright © Apple Inc.

edga View Public Profile Find all posts by edga #3 10-04-2009, 04:13 PM JazzyJ Member Join Date: Nov 2006 Location: United Kingdom Posts: 783 Re: Driver for Mbox All rights reserved. Your best bet is to stick with what you've got for the time being, or go as far as 10.5.8 with 7.4.2 or up to 8.0.1. __________________ D a n t

Your message has been reported and will be reviewed by our staff.

Nothing is qualified for 10.6.x yet. I can get on, transmit and receive but only channel 1 works on both input and output. You may need to reinstall the application. After a restart I try to open protools but I will not recognized the hardware.

Thanks in advance for taking a minute. OneMoreThing: Will this problem be solved with the protools 9 software (with better CoreAudio Manager Drivers)? The bad news is that when I select it to try and use it I am getting this error message: __________ Digi CoreAudio Manager cannot be opened because of a problem. have a peek at these guys Privacy Policy Terms of Use Sales and Refunds Legal Site Map

iwanvanwijk View Public Profile Visit iwanvanwijk's homepage! Summary: (optional)Count: 0 of 1,500 characters Add Your Review The posting of advertisements, profanity, or personal attacks is prohibited.Click here to review our site terms of use. cariprez Pro Tools 11 Discussion 5 07-10-2013 10:51 PM Snow Leopard 003 Digi CoreAudio issue MyGunCleaningHat General Discussion 4 01-13-2011 12:39 PM Digi 002 rack..PT8.0.3.Snow Leopard Compatability issue delta 003, Mbox One-line summary: (10 characters minimum)Count: 0 of 55 characters 3.

Once reported, our staff will be notified and the comment will be reviewed. Pros: (10 characters minimum)Count: 0 of 1,000 characters 4. iwanvanwijk View Public Profile Visit iwanvanwijk's homepage! I use an 002r on 10.6.5 just fine, using a 2008 Mac Pro 8x2.8ghz.

Close Report Offensive Content If you believe this comment is offensive or violates the CNET's Site Terms of Use, you can report it below (this will not automatically remove the comment). Note however that I NEVER install the CoreAudio drivers, I avoid them like the plague. Find all posts by iwanvanwijk « Previous Thread | Next Thread » Thread Tools Show Printable Version Display Modes Linear Mode Switch to Hybrid Mode Switch to Threaded Mode Search this This was actually working!

edga edga View Public Profile Find all posts by edga #2 10-04-2009, 05:29 AM edga Member Join Date: Oct 2009 Posts: 4 Re: Driver for Mbox 2 on Please submit your review for Digidesign CoreAudio Driver 1. This download is for owners of supported Digidesign hardware on Mac O... External Drives will only be recognized when shut down the mac, disconnect the 002r and restart OSX. (Then they show up in Disk Utility and finder) I think the problem is

Ninjam config is HW 002 in and out. Is their someone working with a digi002r on OSX 10.6.4/5 running PT9? It appear so from your post: Quote: ProTools Le 8.0.1 Digi CoreAudio Manager 8.0.3 The Core Audio Manager should be the same version as Pro Tools - it's installed when you Privacy Policy feedback

Avid Pro Audio Community How to Join & Post Community Terms of Use Help Us Help You Knowledge Base Search Community

So hello everybody!