Home > Did Not > Did Not Load Driver Systemroot System32 Drivers Cdrom.sys

Did Not Load Driver Systemroot System32 Drivers Cdrom.sys

Lately my laptop has been experiencing a problem when I boot it up. The only thing I've put on this since then is updating IE and reinstalling Norton 360. The other times it boots just fine and very fast. This guy posted a youtube video, with exactly the same problem I'm experiencing. weblink

Click here to join today! How long should Windows 7 startup repair take? If you're not already familiar with forums, watch our Welcome Guide to get started. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. https://answers.microsoft.com/en-us/windows/forum/windows_7-performance/windows-7-is-very-slow-to-boot/4ba17df1-1f13-4428-bf23-f7542b8754c5

At this point, the only thing I see is the mouse pointer (which I can move). General Discussion Blank Screen at Startuphey, I have a HP Pavilion Elite, OP windows seven. I booted into safe mode which i don't know how allowed me to boot again. Now after I change it to D, I am still getting the > same "did not load driver" error msg, and the screen goes black > at " First Boot Agent...

  1. Troubleshooting fundamentals: Computer lags every couple seconds Here is advanced method used by the pros to isolate cause of startup hangs if you need it: Trace Windows 7 boot/shutdown/hibernate/standby/resume issues -
  2. pcfreak View Public Profile Find More Posts by pcfreak 03 Jan 2011 #7 Golden Windows 7 Ult.
  3. My new lap top (SONY VAIO VGN-CR35G) running Vista home premium no longer reads CDs or DVDs I found this (Did not load driver \SystemRoot\system32\DRIVERS\cdrom.sys) in the boot log.
  4. http://www.tomshardware.com/forum/10297-63-diagnose-startup-boot-hang-windows Ramanuman, Sep 15, 2010 #6 Sponsor
  5. This thread has been Locked and is not open to further replies.
  6. More precisely, when I boot the pc, as the 4 color spheres appear and start whirling toward making the MS logo, everything freezes.
  7. I thought that I fixed it by deleting back before the first problem update and then it seemed to load the rest fine.

But not it's gotten worse and the computer has gotten a little "sluggish," especially with the keyboard.Another issue (I don't know if it's related) is s a console window running TASKLIST.EXE Run Registry Clean with CCleaner. It failed to load updates for a few months. After that, you can post your question and our members will help you out.

Join our site today to ask your question. However, when I attempt to boot the > image I created, off the E drive on my development machine > (C is the main drive (windows 2000 partition) > E is Regards, Golden My System Specs Computer type PC/Desktop System Manufacturer/Model Number Golden Mk. http://windowssecrets.com/forums/showthread.php/165210-The-long-quot-Welcome-quot-screen I will give it a try.

But I don't think that the other three are. However, when I attempt to boot the image I created, off the E drive on my development machine (C is the main drive (windows 2000 partition) E is where my embedded My System Specs System Manufacturer/Model Number Gigabyte OS Windows 7 Ultimate 64-bit CPU Intel i5-760 Motherboard GA-P55-USB3 Memory 2X2GB Kingstom Valueram Graphics Card nVidia GTX 460 Sound Card Onboard Monitor(s) Displays Username Changing provided by Username Change v1.3.0 (Free) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.

Because I use what I call a NORAD & Blue Water Navy Aircraft Carrier Task Force boot/startup for my three units, using Windows 7 Pro -- wifey and I wait up http://www.techsupportforum.com/forums/f217/did-not-load-driver-systemroot-system32-drivers-cdrom-sys-197437.html I am downloading the latest drivers from the nvidia as well as the gigabyte website and will manually update them, then see if the problem persists. Not Overclocked. Join Date: Jan 2007 Posts: 23,001 OS: Xp Please keep us updated. 04-14-2008, 04:11 PM #7 olejonok Registered Member Join Date: Apr 2008 Posts: 2 OS: VISTA HOME

Many thanks if anyone can give me any hints/tips/help. http://forumfamiljar.com/did-not/did-not-load-driver-systemroot-system32-drivers-parport-sys.php Sean Liming (eMVP) wrote: > Did you setup the image appropriately for dual boot in Target Designer? > Driver letter and ARC path? > > http://www.seanliming.com/Articles.html > http://www.seanliming.com/Docs/XPE Dual Boot Tips.pdf Not Overclocked. Style Default Style Contact Us Help Home Top RSS Terms and Rules Copyright © TechGuy, Inc.

And yes, one of them seems to be a Norton file. Now i can boot normally, but i want to solve this problem before it becomes big. Location below. check over here CD does not appear in device manager or BIOS.

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Windows 7: Startup delay with blank screen... We're a friendly computing community, bustling with knowledgeable members to help solve your tech questions.

PLEASE HELP!!!

It just has been a frustrating exprience for me on XP embedded. Thank you Roland!! No. We have a different Time Zone ksjazzguitarAug 20, 2014, 5:28 PM OK,I had already done sfc /scannow earlier for an earlier problem but did it again for thoroughness - still completed

Thnx. When I built my image using E as the drive letter, I could not even get to FBA. The black screen lasts at least two minutes on average, before the... this content After the Starting Windows screen with the glowing Windows logo, a blank black screen pops up that lasts for ages (I'd say at least 5 minutes)....

Where is the Main Index page of the old Woody's Lounge? Next time I get the freeze, I'll post the ntbtlog report here.