Home > Did Not > Did Not Load Driver Neptun .inf

Did Not Load Driver Neptun .inf

Thread Tools Show Printable Version Email this Page… Subscribe to this Thread… Search Thread Advanced Search Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode 09-30-2007 #2001 ulasaktok But now... it's an absolute missing of respect for the customers, really. while I was playing tonight I got killed while I had the camera out. http://forumfamiljar.com/did-not/did-not-load-driver-srv-sys.php

This game makes excellent use of Dual Core systems, unlike STALKER which runs exactly the same as my last system. Go on the Google and do a search on what your average internet user who plays games has for an internets connection. They had to use some older Drivers to get it to work. When I exit the pub\bar and go back to the "T" intersection past the newly set turret, I get the radio message from Atlas about his wife and how "she means

Well well well after reading few forums and rebootings ,it appears that Mr Hellgates decides to get rid of sounds encoders or downgrade all of them :eek: . Right before I finished respawning I changed to plasmids and when I left the vita chamber, the camera's depth of field effect was still working! we are still looking for solution in here!!!

This ntbtlog was something else I found whilst trying to see what was failing during boot up!!! Reply With Quote 09-10-2004,11:00 PM #21 Bouchehog View Profile View Forum Posts Registered User Joined May 2001 Posts 54 Re: XP & copying SATA drivers I'll try without the PATA in HD Diags, Benchmarks, Warranty, and Other Important Info >>------Forum Rules------<< Reply With Quote 09-10-2004,10:53 PM #19 Butch View Profile View Forum Posts Registered User Joined Jun 2001 Location Neptune,NJ Age 64 Like the xcodec pack and other such things.

Then it hit me - the ONLY other thing I did with my computer before playing Bioshock again with shaders on was to remove any codec packs I had installed. http://www.dooglesworld.co.uk/images/forum_images/Bioshock/Shot00032sm.jpg (http://www.dooglesworld.co.uk/images/forum_images/Bioshock/Shot00032.jpg) http://www.dooglesworld.co.uk/images/forum_images/Bioshock/Shot00030sm.jpg (http://www.dooglesworld.co.uk/images/forum_images/Bioshock/Shot00030.jpg) http://www.dooglesworld.co.uk/images/forum_images/Bioshock/Shot00034sm.jpg (http://www.dooglesworld.co.uk/images/forum_images/Bioshock/Shot00034.jpg) Click to view larger images. Also Stereo speakes, usb web-cam, mic, usb Sidewinder controler, L1952S LCD "LG" TFT Display, floppy drive, usb mouse and standard keyboard. http://h30434.www3.hp.com/t5/Desktop-Boot-and-Lockup/Did-not-load-driver-hal-inf-acpi-amd64-devicedesc-Ordinateur/td-p/1553693 Now click on the Save as Text button: Save the file to your Desktop.On your next reply, please include a fresh HijackThis log, AVG Antispyware log and the kaspersky scan log.

There was a bug with the promise controller that was Fixed with a certain BIOS. You don't write any news about your progression (if progression there is...) We even don't know if the team is really working for finding a solution for the pc version'problems!!! Even if they are needed, how do I remove drivers or replace lines from the boot??? Seems like a long shot, but if you use any of these codec packs, uninstall them and see if there's any improvement.

  • Did not load driver @hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC Did not load driver @battery.inf,%*compbatt.devicedesc%;Microsoft Composite Battery Did not load driver @cpu.inf,%intelppm.devicedesc%;Intel Processor Did not load driver @battery.inf,%acpi\acpi0003.devicedesc%;Microsoft AC Adapter Did not load driver
  • By using this site, you accept the Terms of Use and Rules of Participation PC Perspective Home Reviews News Forums Podcast HW Leaderboard SSD Decoder Graphics Cards Motherboards Cases/Cooling Processors
  • I did a search of my system, Win 7 Pro, and did not find a file called ntbtlog.
  • we are still looking for solution in here!!!
  • My system specs: Operating System - Windows Vista Ultimate System - 3.4GHz Pentium 4 650 on ASUS P5WD2 Premium (BIOS 0709) w/ Antec TruePower 2.0 550 Watt EPS12V Graphics Processor -
  • Had this been ANY other product, customers would have bolted!

I doubt it's a corrupt save considering it crashes when trying to load the next area. official site ImBored10-09-2007, 06:36 AMcant edit but yeah I tried again, twice, and I just was lucky that first time. Custom settings in Options Menu revert to default after a CTD. I have the latest drivers for my video card, sound card, and motherboard.

I've tried turning on vsync and using Rivatuner to set triple buffering. http://forumfamiljar.com/did-not/did-not-load-driver-hal-inf.php But is there anything else that I can do? What problem are you having that made yo do that. It won't even recognize the custom mouse configuration I set up for it through Windows' built in mouse properties!

Also you had to be sure to enable the 1394 port. Right before I finished respawning I changed to plasmids and when I left the vita chamber, the camera's depth of field effect was still working! At the moment the drive is connected to the VIA SATA port and not the RAID ones. check over here Great advice.

I invested in the latest computer that should run it really well, with all the very latest drivers etc. I take it not too many people know the ins & outs of how win 7 boots??? Continuous resets of the machine until it doesn't hang before login means all then works perfectly!!!

Ive done complete reinstalls, even reinstalled my OS with nothing but drivers, steam and bioshock.

Not EVEN a word about that!!It's a shame! Well it worked the first times I entered the area, but after I went on to Neptune's Bounty and then came back to buy some more stuff and upgrades with Adam, Tried various resolutions, running in XP SP2 mode etc, nothing helps. I get the "Bioshock.exe has stopped working" error, and nothing Ive read or tried so far fixes it.

It all started with the 'please wait...' screen which hangs for ages before letting you login, where you then discover various services have not started & will not start!!! SHAME ON YOU :rolleyes: c3l1k3r12-01-2007, 09:10 PM-trying to enter rapture on the elevator -dollar crash..(random after u pickup dollars) -bio.exe stopped responding after bio logo on desktop -sound missing sometime during actually i was stun that it works i see fort frolic for the first time...... this content I tried dying and regenerating: no dice.

Easliy over come though. Have you tryed any other VIA drivers?