Home > Did Not > Did Not Load Driver Acpi X64 Based Pc

Did Not Load Driver Acpi X64 Based Pc

Contents

Long story short, it turned out to be a BIOS setting, but until I could see what the problem was, I had no way to debug/fix it. I've tried all the options for safe mode, but nothing seems to work Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject I did a search of my system, Win 7 Pro, and did not find a file called ntbtlog. Then it shows: Service Pack 1 8 18 2012 14:46:48.610 where more of the same happens!!! weblink

The next thing is check the integrity of the system files by running this command in a dos prompt window (Im assuming the chkdsk took 3 hours) sfc /scannow Im about OS Vista Home Premium 32bit Reply With Quote New 16 Mar 2009 #6 Pokerking View Profile View Forum Posts Junior Member Join Date : Mar 2009 Posts : 13 Vista My System Specs OS Windows 7 Ultimate x64 miniblob View Public Profile Find More Posts by miniblob 15 Oct 2012 #8 edwar 7 x64 983 posts Then you Help please!!'A problem caused the program to stop working correctly. https://answers.microsoft.com/en-us/windows/forum/windows_7/help-did-not-load-driver/bd59a279-1e79-45d1-8323-bb356c91a76c

Did Not Load Driver @cpu.inf,%intelppm.devicedesc%;intel Processor

When I turn my computer on it will go from the starting windows screen to either a black screen that does nothing or to an error message that says start up Id love to do just that but cant boot Oh ya it bsods on booting Safe Mode too Flag Permalink This was helpful (0) Collapse - I'd make a last ditch It goes blank, with only the mouse cursor on screen. This ntbtlog was something else I found whilst trying to see what was failing during boot up!!!

He built this one for me 6 years ago. if it asks to reboot click yes. My System Specs OS 7 x64 . Anyway are the failed drivers the problem, and if so is there an easy fix, or should i salvage his data and reinstall.

Edited by JohnnyJammer, 30 May 2014 - 01:14 AM. Cpu Info I... I found last night I can get in through safe mode with networking and ran a scan with Microsoft essentials and Microsoft Malware scan and neither found any problem. http://h30434.www3.hp.com/t5/Desktop-Boot-and-Lockup/Did-not-load-driver-hal-inf-acpi-amd64-devicedesc-Ordinateur/td-p/1553693 a VGA.sys driver and then 4 consecutive did not load for NDProxy.SYS.

I have no ntbtlog on my system either. ThanksMicrosoft (R) Windows (R) Version 6.1 (Build 7600) 1 22 2011 13:59:36.484Loaded driver \SystemRoot\system32\ntoskrnl.exeLoaded driver \SystemRoot\system32\hal.dllLoaded driver \SystemRoot\system32\kdcom.dllLoaded driver \SystemRoot\system32\mcupdate_GenuineIntel.dllLoaded driver \SystemRoot\system32\PSHED.dllLoaded driver \SystemRoot\system32\CLFS.SYSLoaded driver \SystemRoot\system32\CI.dllLoaded driver \SystemRoot\system32\drivers\Wdf01000.sysLoaded driver \SystemRoot\system32\drivers\WDFLDR.SYSLoaded driver Or you have bad RAM. What I don't want to do, is waste hours/days/weeks messing about trying to fix drivers that will never work and are not needed, whilst not getting round to the critical one

Cpu Info

Re-enable half the service to see if still ok. https://www.howtogeek.com/forum/topic/windows-7-os-not-booting-ntbtlog-provided See ifit starts properly this time and if not go back in to safemode and back to run and type "chkdsk /f /r C:" with out quotaion marks Restart the computer. Did Not Load Driver @cpu.inf,%intelppm.devicedesc%;intel Processor There are more fundamental drivers in that list which appear to be having issues... The recovery console comes up, but no errors are detected.

As to some of the tings you listed above, like audio and video, are needed. http://forumfamiljar.com/did-not/did-not-load-driver-acpi-multiprocessor-pc.php Win7, got a software update last week, and then something got completely borked.. but can't startup hallockd 18:32 22 Mar 2013 Locked Bootup proceeds to the phase with the little green bar moving across it's path repeating. PCs are HP Compaq Elite 8300 SFF running Windows 7 x64 Professional.

  1. I know a windows install has to work for any pc, so covers all bases, but there must be a script/batch file/etc that can be edited - in the same way
  2. It provides access to the rest of the network stack for apps and many components of the OS.
  3. Site Changelog Community Forum Software by IP.Board Sign In Use Twitter Need an account?
  4. Britton30 View Public Profile Find More Posts by Britton30 11 Oct 2012 #5 miniblob Windows 7 Ultimate x64 4 posts You have to enable boot logging in Win

Yet while I still have to find an solution, which I do hope you can help me with, I got an ntbtlog.txt that should help. Join Forum | Login | Today's Posts | Tutorials | Windows 10 Forum | Windows 8 Forum Welcome to Windows 7 Forums. My System Specs You need to have JavaScript enabled so that you can use this ... check over here Lets get back to your problem.

A friend thinks it is a problem with explorer.exe, Need all the help I can get PLEASE Can you login to the machien through safemode? or read our Welcome Guide to learn how to use this site. Hi all, first post on here so hoping you guys can help we with some win 7 problems I've been having for a while now...

It got all messed after the last windows update.Anyway, I gave up and formatted.

Windows Updates & Activation No drivers found. In the list right click CMD and select 'run as administrator'. The top line shows: Service Pack 1 6 6 2012 14:38:21.595 followed by loads of 'loaded driver...' - great. I have a 2009 Toshiba Satellite Laptop with Windows 7 that ran absolutely great until a couple of months ago when my daughter used it for a few weeks when her

msconfig didn't work,chkdsk /f /r C: says c the type of file system is NTFS Cannot lock current drive Chkdsk cannot run because volume is in use by another process Whle installing Windows, I provided setup with the correct... Top Paganus Gerbil In Training Posts: 2 Joined: Wed Oct 16, 2013 10:56 am Re: PC won't boot 'normally' Quote #2 Fri Oct 18, 2013 1:35 am Have you tried http://forumfamiljar.com/did-not/did-not-load-driver-acpi-uniprocessor-pc.php So what now?

This thread is now locked and can not be replied to. After reboot, neither graphics adapter worked, and I was left at a black screen. Process of elimination but all the info is in the link. TELL ME MORE CNET © CBS Interactive Inc.  /  All Rights Reserved.

Works fine on every other computer in the office, but not my Vista Home Premium. It's an Intel machine: is it normal that it's trying to load an AMD Hardware Abstraction Layer driver?I suspect that the graphics symptoms are misleading and that the problem could be I have a 2009 Toshiba Satellite Laptop with Windows 7 that ran absolutely great until a couple of months ago when my daughter used it for a few weeks when her You still have to determine what caused this.

OS Win7x64 Reply With Quote New 16 Mar 2009 #3 Pokerking View Profile View Forum Posts Junior Member Join Date : Mar 2009 Posts : 13 Vista Home Premium 32bit and then won't shut down, so has to be switched off!!! OS Vista Home Premium 32bit Reply With Quote New 16 Mar 2009 #2 H2SO4 View Profile View Forum Posts Private Message A bit of a numpty Join Date : Mar I can get to dos through the recovery screen by booting off the Windows 7 install disk.