Home > Did Not > Did Not Load Driver Acpi Multiprocessor

Did Not Load Driver Acpi Multiprocessor

I booted into the > recovery console using the WinXP CD and tried a chkdsk /R c:\. I tried to boot > into safe mode and it stopped at the file MUP.SYS. However, I do not want to do that. It's somwhere in Control panel->System. (Don't have an NT system here to find it). 0 Share this post Link to post Share on other sites silkshadow    0 0 14 posts weblink

or read our Welcome Guide to learn how to use this site. The logic sometimes astounds me, it sometimes feels like the Windows devs just sit around and figure out how to make a user more frustrated .So the last three items it ntbtlog.txt 7/5/2007 8:59 PM Service Pack 2 7 1 2007 22:01:03.375 Loaded driver \WINDOWS\system32\ntoskrnl.exe Loaded driver \WINDOWS\system32\hal.dll Loaded driver \WINDOWS\system32\KDCOM.DLL Loaded driver \WINDOWS\system32\BOOTVID.dll Loaded driver ACPI.sys Loaded driver \WINDOWS\system32\DRIVERS\WMILIB.SYS Loaded driver The drivers for the processors are loaded correctly and show no trouble in device manager and the machine works fine.

THis > finished after quite some time and did not help. The time now is 01:39 AM. -- Generic Blue ---- Generic Blue - Fixed -- TT Blue -- Mobile Contact Us - TechTalkz.com Technology & Computer Troubleshooting Forums - Top vBulletin, I tried to boot > > into safe mode and it stopped at the file MUP.SYS.

  1. FOOEY!
  2. MS TCP Loopback interface0x2 ...1c 6f 65 48 67 17 ......
  3. Death...
  4. I seem to remember there was a line-by-line way to boot Windows (where it asked Y/N for every driver being loaded) but its not an option on my F8 screen.
  5. I will give it a go tomorrow (its 3AM here) and post back.
  6. Logged Allan ModeratorMastermind Thanked: 1179 Experience: Guru OS: Windows 7 Re: PC hang-up after loading winXP « Reply #6 on: December 16, 2009, 06:05:42 AM » So that means the mouse
  7. Register to Participate Meet our Staff Refer Forum Rules Contact Us Frequently Asked Questions Did you forget your password?
  8. It stays forever on the pentium 4 logo (first screen after power up, then finally tries to boot but stops after loading AGP440.sys.

Any results from this? I can't figure out how to tell because, when I choose "boot logging" mode, it doesn't write anything to the boot log. Computer Hope Forum Main pageFree helpTipsDictionaryForumLinksContact Welcome, Guest. Vic Reply With Quote July 6th, 2007,08:17 AM #2 CCT View Profile View Forum Posts Registered User Join Date Feb 2006 Location Canada, Eh!

I am going to see if I can find the boot log for the PC in question if I boot in through the recovery console. Then they would show as non-plug and play. This isn't something I've worked with before, but it's worth a shot.Access this mode from the Windows Advanced Options menu.See enable-boot-logging-for-fixing-startup-problems4. http://www.help2go.com/forum/computer-help/97769-did-not-load-driver-acpi-multiprocessor-pc.html A Threat Scan will begin.When the scan is complete, if there have been detections, click Apply Actions to allow MBAM to clean what was detected.In most cases, a restart will be

Every machine I have at home, including my Dual Xeon server is using this HAL and has .NET 3.0 installed...and the Dual Xeon rig is a domain controller. Night_virus Software Troubleshooting 9 14-02-2007 12:36 AM < Home - Windows Help - MS Office Help - Hardware Support > New To Site? It gets as far as >>>the Windows XP screen, then goes blank, and nothing. I have reinstalled windows and that didn't help.

I tried everything suggested but just couldn't get it to work. http://www.pcguide.com/vb/showthread.php?71568-Did-not-load-driver-ACPI-Uniprocessor-PC-split Did you try "Last known good configuration"? I didn't hear the welcome sound of windows.2. So this past weekend I spent 3 days rebuilding this server but I discovered the problem on the very first day.

How do I find out what version a 'hidden' Device Manager APP is? 1. have a peek at these guys dthscythTopic StarterRookie PC hang-up after loading winXP « on: December 14, 2009, 07:45:16 PM » When I turned on my desktop the monitor went black screen after loading winXP and then After following your instructions to view hidden devices: You say, "...plug and play" and this laptop says "Non-Plug and Play Drivers" listed in Alpha order. Has anyone experienced >>this?

SecurityCheck may produce some false warning(s), so leave the results reading to me.NOTE 3. The boot up process is taking about 5 minutes and sometimes will not load windows. Looking at the ntbtlog I found that the ACPI Multiprocessor PC did not load on the incomplete boots. http://forumfamiljar.com/did-not/did-not-load-driver-acpi-multiprocessor-pc.php Or sign in with one of these services Sign in with Facebook Sign in with Twitter Sign Up This Topic All Content This Topic This Forum Advanced Search Facebook Twitter Google

Thanks for you patience with me on this.leoDid not load driver ACPI Multiprocessor PCDid not load driver Acronis TrueImage Backup Archive ExplorerDid not load driver Acronis True Image Backup Archive ExplorerDid Thanks. 27-08-2007, 08:50 PM #6 John John Guest Posts: n/a Re: System does not boot - URGENT KDawg44 wrote: > On Aug 24, 3:49 pm, KDawg44 wrote: Advanced Search Forum Operating Systems Windows XP Rebooting Loop (Part Deux) If this is your first visit, be sure to check out the FAQ by clicking the link above.

However, I was able to isolate the problem.

I'm Lost! - Forums Home - Tutorials - Get Computer Help - Spyware Help - Help2Go Detective - Software Picks - Newsletter - Testimonials - Donate Our Sponsors Help2Go Archive Top This causes windows to list all drivers which are being loaded on screen. If so, reenable them one by one and see which one restarts the boot loop. 0 Share this post Link to post Share on other sites silkshadow    0 0 14 Never, ever approach a computer saying or even thinking "I will just do this quickly." Reply With Quote July 6th, 2007,02:28 PM #4 VortexKid View Profile View Forum Posts Registered User

You might also want to research "Enable Boot Logging" which logs device drivers as they're loaded to the hidden system file %systemroot%\Ntbtlog.txt which usually resolves to "C:\Windows\Ntbtlog.sys". This is normal and indicates the tool ran successfully.If not, delete the file, then download and use the one provided in Link 2.Do not reboot until instructed.If the tool does not A Notepad document should open automatically called checkup.txt; please post the contents of that document.NOTE 1. this content Then I tried DISABLE > > MUP and then it stopped at the file right before MUP (NDIS.sys). > > > Reinstallation is not an option here.

A full list of boot.ini options is listed here2) You can try the /ONECPU switch to find out if the 2 processors are the problem, or the Multiproc kernel.3) You can In other words is Safe Mode available for your use.- Last known good configuration has the same result. Any ideas on what I can do? Ran chkdsk and that didn't find any errors either.

b. Is > > there a way to run sfc from the recovery console? > > > Thanks. > > So this appears to be graphics card related. you must have missed it. Need Help?

Then starting at the Acronis True Image it repeats trying to load many many times. Then I tried DISABLE > >>>MUP and then it stopped at the file right before MUP (NDIS.sys). > > >>>Reinstallation is not an option here. Blogs Advanced Search Forums Computer Help did not load driver ACPI Multiprocessor PC Results 1 to 3 of 3 Thread: did not load driver ACPI Multiprocessor PC LinkBack LinkBack URL About Daily affirmation: net helpmsg 4006 leorhansen Members Profile Send Private Message Find Members Posts Add to Buddy List Newbie Joined: 29 July 2008 Status: Offline Points: 16 Post Options Post Reply

If one of them won't run then download and try to run the other one.You only need to get one of these to run, not all of them. Is there a way to run sfc from the recovery console? My game is... Reboot your computer.Open the MBAR folder located on your Desktop and paste the content of the following files in your next reply: "mbar-log-{date} (xx-xx-xx).txt""system-log.txt"NOTE.