Home > Did Not > Did Not Load Driver Acpi Multiprocessor Pc Xp

Did Not Load Driver Acpi Multiprocessor Pc Xp

Main Sections Technology News Reviews Features Product Finder Downloads Drivers Community TechSpot Forums Today's Posts Ask a Question News & Comments Useful Resources Best of the Best Must Reads Trending Now i found about 20 minites before it loads. Those of you who have image copied from one machine to another (either physical or virtual) have a good chance of running into both HAL and video driver problems. The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn. -- Aria -- Dark -- Fast Contact Us - The Guru of 3D - Archive http://forumfamiljar.com/did-not/did-not-load-driver-acpi-multiprocessor-pc.php

Is >>>there a way to run sfc from the recovery console? >> >>>Thanks. >> >>So this appears to be graphics card related. You may also... Jun 15, 2007 #35 dazedjosh TS Rookie same problem extra twist all this has been really helpful but i've got a friend who has an extra twist to their tale their I tried the other applicable suggestions above and had no success with them. http://en.community.dell.com/support-forums/software-os/f/3524/t/18944432

I decided to run chkdsk again from the recovery console and it returned the message that it found errors that were unrecoverable. Then I tried DISABLE > > MUP and then it stopped at the file right before MUP (NDIS.sys). > > > Reinstallation is not an option here. So this appears to be graphics card related.

In safe mode it hangs at AGPCPQ.SYS and then reboots. Free Computer Help. THis > > finished after quite some time and did not help. My first thought was your "display properties" (screen resolution, color depth, and/or refresh rate) were set outside the range your CRT monitor can handle.

Thread Status: Not open for further replies. The moment i power down (not restart) and start in normal mode, windows halts and does not start for about 20 minutes. Logged dthscythTopic StarterRookie Re: PC hang-up after loading winXP « Reply #8 on: December 17, 2009, 07:30:42 PM » After the splash screen(where you type your password) the monitor goes blank.This Using the Recovery console is one way.

I booted into the > recovery console using the WinXP CD and tried a chkdsk /R c:\. If your drive is larger than 80 GB (and with certain BIOS installs), you might be at risk...so do your research. This technique applies to moving from any machine to any machine regardless of whether the machines are physical or virtual. Show Ignored Content As Seen On Welcome to Tech Support Guy!

I have an ACER lappy 5633 Windows XP Media Center and tried the above as I couldn't get into SAFE mode (boot halted at the agpcpq.sys file) but I could get her latest blog Here is a series of four links that conclude with a description of how to replace the HAL. Strangely, the problems only occur on certain models. Any help would be greatly appreciated.

Then I tried DISABLE > > MUP and then it stopped at the file right before MUP (NDIS.sys). > > > Reinstallation is not an option here. have a peek at these guys I booted into the > recovery console using the WinXP CD and tried a chkdsk /R c:\. I booted into the >>>recovery console using the WinXP CD and tried a chkdsk /R c:\. As you already found out mup.sys has > nothing to do with the error, mup.sys is the last driver to load before > the system hangs.

  • Jul 19, 2007 #40 raybay TS Evangelist Posts: 7,241 +10 This fix is VERY model, mainboard, and hard drive specific.
  • If you're not already familiar with forums, watch our Welcome Guide to get started.
  • Sponsored Links Page 1 of 3 1 23 > « Previous Thread | Next Thread » Thread Tools Show Printable Version Email this Page Display Modes Linear Mode Switch
  • To my horror it began returning "File record segment XXXX is unreadable" errors.
  • If it boots up, I would update the BIOS to assure it is the latest, then download an install the chipset.
  • The time now is 01:41 AM. -- Generic Blue ---- Generic Blue - Fixed -- TT Blue -- Mobile Contact Us - TechTalkz.com Technology & Computer Troubleshooting Forums - Top vBulletin,
  • I am going to see if I can find the boot log for the PC in question if I boot in through the recovery console.

Thanks Service Pack 3 5 27 2008 22:33:54.375 Loaded driver \WINDOWS\system32\ntoskrnl.exe Loaded driver \WINDOWS\system32\hal.dll Loaded driver \WINDOWS\system32\KDCOM.DLL Loaded driver \WINDOWS\system32\BOOTVID.dll Loaded driver imagesrv.sys Loaded driver d347bus.sys Loaded driver ACPI.sys Loaded driver Jul 3, 2008 #50 (You must log in or sign up to reply here.) Show Ignored Content Page 2 of 3 < Prev 1 2 3 Next > Topic Status: Not Having read the forum and seeing all the trouble everyone has been having I was amazed to find that the machine started normally after chkdsk reported some errors and repaired them. check over here I've read all the posts and I think I have something worth while to add here.

I then tried to > replace MUP.sys with the one from the CD. Same. b.

I don't know a thing about laptop issues, and I hope it will be fixed soon from the manufacturer.

For VMware and Virtual PC users, this is a common problem when doing a Physical To Virtual (P2V) conversion. SMF 2.0.11 | SMF © 2015, Simple Machines Page created in 0.07 seconds with 24 queries. In looking at the boot log for a PC that is the same model, after MUP.SYS I got Loaded driver Mup.sys Did not load driver ACPI Multiprocessor PC Did not load Sponsored Links 27-08-2007, 08:49 PM #2 KDawg44 Guest Posts: n/a Re: System does not boot - URGENT On Aug 24, 2:25 pm, KDawg44 wrote: > Hi, >

However, that was last night and today I turned on the machine only to be greated with a slightly different problem. Thickdrew Nov 20, 2006 #26 photon TS Rookie Visiting my folk’s house, I found their computer had been down for 8 days. Log in with Facebook Log in with Twitter Log in with Google Your name or email address: Do you already have an account? this content No posts since then have intimated that it should be done with caution either - or that it should not be done on similar ACER models.

I tried safe mode with command prompt and that worked so I decided to try full safe mode. Hope this works for you, keep us posted. thanks. 27-08-2007, 08:49 PM #4 KDawg44 Guest Posts: n/a Re: System does not boot - URGENT On Aug 24, 3:49 pm, KDawg44 wrote: > On Aug 24, perhaps several others...

Login now. If even in safe mode at least but I am seriously beginning to think that the machine is on its last legs. I'm suspecting a bad hard drive sector (boot?) Any ideas or other suggestions would be greatly appreciated Oct 16, 2007 #44 mmjk1 TS Rookie XP locks and takes 19 minutes Join thousands of tech enthusiasts and participate.

At first, I thought it was a virus, but now, when I start safe mode command prompt, it's stuck at AGPCPQ.SYS. From the "Enable VGA mode" and possibly Safe Mode (not positive about Safe Mode), you then reset the "display properties" to values the CRT supports and then reboot to normal mode. System does not boot - URGENT Windows XP Page 1 of 3 1 23 > View First Unread Thread Tools Display Modes 27-08-2007, 08:49 PM #1 KDawg44