Home > Did Not > Did Not Load Driver Acpi Multiprocessor Pc Dell

Did Not Load Driver Acpi Multiprocessor Pc Dell

Login or register to post comments grsNZ(18)8 years 8 weeks ago Re: Only 1 processor showing in Task Manager Hi There, I changed the driver through device manager manually. I don't know the full spec of the system as I can't get in to windows to look. If it was me, I'd make a backup, run a verify and then make the change when I know I have enough time to fix any potential problems. Poimetheus View Public Profile Find More Posts by Poimetheus 03 Jul 2012 #7 Steve801 Win7 64bit 32 posts Quote: Originally Posted by Poimetheus I would definitely try weblink

April 15, 2008 Reply MStrong @ 12:01 pm The file name is actually NTBTLOG.TXT and is located in the %systemroot% (C:\Windows) folder. Login or register to post comments ZielonySBS(4)2 years 26 weeks ago Hi there, I have the same Hi there, I have the same issue with my WIndows 2003 R2 server and Now look closely at the Updates both Important and Optional to see what drivers are given. of processors.

Jul 19, 2007 #42 raybay TS Evangelist Posts: 7,241 +10 We agree that you did the right thing. This is definately a 'bug' with the Hardware Independant Restore function within ShadowProtect. i found about 20 minites before it loads. Computer details: System: Microsoft Windows XP Professional Version 2002 Service pack 3 Computer: Intel(R) Pentium(R) 4 CPU 3.40GHz 3.39GHz, 3.00 GB of RAM Device Manager: COMPUTER: ACPI Multirpcossor PC Device

followed the tutorial on this forum and got to cmd - diskpart - select disk - clean all - exit but it weon't do anything. Login _ Social Sharing Find TechSpot on... I tried everything listed in this thread to no avail. I found that my Thinkpad had this exact problem this morning, the boot process halted when loading the agpCPQ.sys file, so I did exactly has mick2 did, i went into the

Regards Greg p.s. That did help but something is still not right. Those of you who have image copied from one machine to another (either physical or virtual) have a good chance of running into both HAL and video driver problems. Quote: Originally Posted by Kaktussoft If it boots fine, it's not a generic problem but a faulty windows update.

I put clean ), O clean, cean all O, etc and it just says Im not doing it right and so nothing happens. Happy days!!!! sfc /scannow retrieves the correct versions of files from %systemroot%\system32\Dllcache My System Specs System Manufacturer/Model Number Alienware M14X OS Windows 8 Professional CPU 3rd gen i7-3720QM Motherboard - Memory 16GB Dual I'm suspecting a bad hard drive sector (boot?) Any ideas or other suggestions would be greatly appreciated Oct 16, 2007 #44 mmjk1 TS Rookie XP locks and takes 19 minutes

Installing the latest Intel chipset and rebooting fixed it for me. check it out So, 9 hours later I can say Thanks for all your help! perhaps several others... It will repair the currrent corrupt system files that allow you to bootup.

Some windows automatic update ran on March10, 2008 and when the computer rebooted it would get about 10 seconds into the windows startup and reboot. have a peek at these guys You can download it from here:http://support.microsoft.com/kb/311272To force the change of the HAL from UP to MP, you can use a command similar to this:[email protected]\ACPI_HAL\0000:=+acpiapic_mp!acpiapic_upThere are more example at this site:http://msdn.microsoft.com/en-us/library/ms792832.aspx#b47b84d3-6178-447c-ac60-aaeb017e5fc7There is Join thousands of tech enthusiasts and participate. Is there any way to enable boot logging by file-twiddling, without having to go into the recovery console?

  1. This will allow full logging to occur and will let you compare with a log when problems exists.
  2. c:\Windows\System32>devcon stack =processorACPI\GENUINEINTEL_-_INTEL64_FAMILY_6_MODEL_23_-_INTEL(R)_XEON(R)[email protected]_2.50GHZ\_0 Name: Intel(R) Xeon(R) CPU E5420 @ 2.50GHz Setup Class: {50127dc3-0f36-415e-a6cc-4cb3be910b65} Processor Controlling service: intelppmACPI\GENUINEINTEL_-_INTEL64_FAMILY_6_MODEL_23_-_INTEL(R)_XEON(R)[email protected]_2.50GHZ\_1 Name: Intel(R) Xeon(R) CPU E5420 @ 2.50GHz Setup Class: {50127dc3-0f36-415e-a6cc-4cb3be910b65} Processor Controlling service: intelppm2
  3. Can someone help?
  4. Home Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts View Site Leaders What's New?
  5. So I decided to use the commands FIXBOOT and FIXMBR (master boot record) and see if that might aid me.

Attention to detail indeed. Machine Dell Inspiron 8600 NSTF XP Pro Thanks May 1, 2007 #34 bam2811 TS Rookie I managed to solve the agpCPQ rebooting problem by following this link http://support.microsoft.com/?kbid=310396, My PC I am having the same problem. check over here If after all updates are installed there is still no Display driver besides Standard VGA then import it from the Toshiba Support Downloads webpage for your model.

Hope this is cleared up... Is it outputted in BIOS only to VGA or DVI monitor? Press F8 to display the Advanced Menu screen and select Enable Boot Logging You will be returned to the menu screen and you should see Enable Boot Logging in blue displayed

Any further help anyone can provide is appreciated.

I would strongly suggest that before you try the most simple, least intrusive fixes like chkdsk in the recovery tool before you attempt anything serious like a reinstall or a repair. i found about 20 minites before it loads. The time now is 08:43 PM. Greg Login or register to post comments FTTester(3554)8 years 14 weeks ago Re: Only 1 processor showing in Task Manager Sorry about that Greg.

I hope this helps someone out. We have ShadowProtect imagedand restored (using HIR) at least15similar servers, and this is the first time this has happened. Hope this works for you, keep us posted. http://forumfamiljar.com/did-not/did-not-load-driver-acpi-multiprocessor-pc.php Thanks Greg P.s - Process explorer only shows 1 CPU as well and doesnt give you the tick box option to show 1 graph per CPU.

All I know is that it is a Pacard Bell approximately 4 years old and uses an NTFS file system. If so, run memtest on it (free at www.memtest86.com) for a few hours - each stick individually and all together.Is that the only thing you changed (or touched)?